Intermittent issue affecting some sites.

Incident Report for Zenler

Resolved

The issue has been resolved. No new issues were reported after implementing the fix.
Posted Sep 09, 2023 - 19:02 UTC

Monitoring

Successfully resolved the issue with the Zenler Firewall infrastructure and remedial actions taken.
Continuing to monitor the issue.
Posted Sep 09, 2023 - 18:15 UTC

Identified

The infrastructure team has identified an issue around the firewall infrastructure
And are working on it
Posted Sep 09, 2023 - 17:15 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2023 - 17:00 UTC

Investigating

Investigating - Some of the website pages are failing to load without any pattern. The infrastructure team is Investigating the issue.
Posted Sep 09, 2023 - 16:45 UTC
This incident affected: Website & Pages.