Issue effecting some sites

Incident Report for Zenler

Postmortem

The issue was with the certification creation and update tool used for custom domain support.

We have now adjusted the run intervals to give enough breathing period for the servers. We are working on changing certificate creation method to prevent this issue from occurring.

Posted Aug 23, 2022 - 09:37 UTC

Resolved

This incident has been resolved. We are continuing to monitor.
Posted Aug 22, 2022 - 18:06 UTC

Monitoring

Resolved - Infra team continue to monitor the platform.
Posted Aug 22, 2022 - 17:42 UTC

Investigating

Reported 503 issues with some sites. Infra team is investing.
Posted Aug 22, 2022 - 16:45 UTC

Monitoring

Reported 503 issues with some sites.

Seems better now - continuing to monitor the platform.
Posted Aug 22, 2022 - 16:30 UTC
This incident affected: Website & Pages.